Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-6466

Compare meas_mosaic-ed HSC and LSST coadds

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      The previous comparison of coadds on HSC and LSST was performed without an operable LSST-based meas_mosaic. When one becomes available, demonstrate that mosaicking is consistent between HSC and LSST; describe, account for, and (where possible) correct differences.

        Attachments

          Issue Links

            Activity

            swinbank John Swinbank added a comment -

            I understand per discussion at the 2016-06-29 standup that this issue is effectively complete. Bob Armstrong will update with some example figures and mark it as done.

            rearmstr Bob Armstrong added a comment -

            These are runs by Lauren where she combined four different visits with both the HSC and LSST meas mosaic codes. I used the LSST code to run detection and measurements on both versions. The results look fine to me. Here is a comparison of the Gaussian magnitudes as a function of magnitude and position.

            and for PSF mags:

            The scatter between the Gaussian magnitudes is smaller than with the PSF. There is also some structure as a function of position for two of the patches for the PSF magnitudes. I'm guessing this is because some of the visits that were used as inputs into meas mosaic are different. Lauren confirmed the input visits should be the same for the patch on the left.


              People

              • Assignee:
                rearmstr Bob Armstrong
                Reporter:
                swinbank John Swinbank
                Watchers:
                Bob Armstrong, John Swinbank, Lauren MacArthur
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel