Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-6564

Make eups matplotlib package PEP440 compliant for matplotlib check

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: matplotlib
    • Labels:
      None
    • Templates:
    • Story Points:
      0.2
    • Epic Link:
    • Sprint:
      DRP F16-1
    • Team:
      Data Release Production

      Description

      If a user has a version of matplotlib installed from a git clone, the eups dummy package fails at the matplotlib version check. The versioning scheme for this type of install is determined by pep 440. Make the configuration script handle this type of version comparison.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                nlust Nate Lust
                Reporter:
                nlust Nate Lust
                Reviewers:
                John Swinbank
                Watchers:
                John Swinbank, Nate Lust, Tim Jenness
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel