Details

    • Type: Story
    • Status: Done
    • Priority: Major
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: meas_base
    • Templates:

      Issue Links

        Activity

        rowen Russell Owen added a comment -

        This code relies on a change in pex_config DM-7337.

        One possibly surprising change is renaming ProcessImageForcedTask/Config to ForcedPhotImageTask/Config. This makes the code more self-consistent (including fixing at least one bug) and Jim Bosch confirmed that the best way out was the one I took. See the relevant commit message for more information.

        tjenness Tim Jenness added a comment -

        Looks great. Minor comments on the PR. One of the commits refers to .bak files but the actual commit seems to be the futurize -2 phase.

        rowen Russell Owen added a comment -

        Thanks for the suggestions. I updated accordingly and am now running CI


          People

          • Assignee:
            rowen Russell Owen
            Reporter:
            rowen Russell Owen
            Reviewers:
            Tim Jenness
            Watchers:
            Nate Lust, Russell Owen, Tim Jenness
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development