Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-7692

Create validate_base package

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: QA
    • Labels:

      Description

      Create a new validate_base Stack package (lsst.validate.base), refactored from the existing measurement framework in the validate_drp package (created in DM-6629 and DM-6917).

      validate_base will support a number of validation packages, including validate_drp.

      Porting validate_drp to this new package will be done in a separate ticket (i.e., to merge u/sqre/measurement-api)

        Attachments

          Issue Links

            Activity

            No work has yet been logged on this issue.

              People

              Assignee:
              jsick Jonathan Sick
              Reporter:
              jsick Jonathan Sick
              Reviewers:
              Tim Jenness
              Watchers:
              Jonathan Sick, Tim Jenness
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  CI Builds

                  No builds found.