Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-8059

Failure to identify red-sequence galaxies in the cores of clusters

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      When attempting to identify galaxy clusters in the HSC data via the red-sequence cluster finder CAMIRA, it was found that galaxies near the cluster center were entirely missing. One likely cause of this is that the deblender is failing in one or more bands causing incorrect measurements of the colors. This appears to be true for different flux measurements. In the short term we have attempted to fix this by measuring colors in fixed apertures on the parent images, but we need to find what is the root cause.

      Here is an example of a cluster at redshift z=0.74 with missing galaxies near the center. The circled galaxies are those identified as part of the cluster.

      Running sextractor on the same -i-band data and comparing 2" shows a number of outliers.

      If you plot the position of these outliers, many of them correspond to the cluster members at the center. The outliers also correlate well with the blendedness parameter.

      The position of this cluster is RA=32.8119 and Dec=-3.723. There is another example of this at RA=215.97466 Dec=-0.43444. It is estimated that 20% of large clusters suffer from this problem.

        Attachments

        1. sextractor.jpg
          sextractor.jpg
          30 kB
        2. outliers.jpg
          outliers.jpg
          80 kB
        3. nosmooth_member_color.png
          nosmooth_member_color.png
          66 kB
        4. nominal_member_color.png
          nominal_member_color.png
          20 kB
        5. members.jpg
          members.jpg
          88 kB
        6. example5.png
          example5.png
          751 kB
        7. example4.png
          example4.png
          930 kB
        8. example3.png
          example3.png
          748 kB
        9. example2.png
          example2.png
          868 kB
        10. example1.png
          example1.png
          800 kB

          Issue Links

            Activity

            rearmstr Bob Armstrong added a comment -

            I have looked at the colors for the galaxies that were close to the identified red sequence and compared the cmodel fluxes with the afterburner photometry. It appears that the i-band is the major problem for the first cluster. In the HSC data, the i-band is observed when the seeing is better and thus it is deeper than the other bands which may impact the deblending.

            In fiddling with some of the deblender parameters, I found that not smoothing the deblended templates gave improved results. Here is a comparison of the r-i color for the identified member galaxies using the afterburner photometry the case of the nominal deblender settings:

            You can see that few objects, if any, have the correct color. Here is the result if you turn off the smoothing.

            In this case, cmodel does slightly better. Here are some plots that show examples of cluster members. These are gri images with a red "+" for the galaxy being deblended. Each galaxy has four panels which are, from left to right, the image, the initial template from symmetry alone, the final template, the final template for that galaxy divided by the total sum of all templates. The top shows the unsmoothed case and the bottom the smoothed case.

            I also list the r-i colors for different magnitudes. Here are the labels:

            • "ap" Aperture flux measurements on the deblended image
            • "ab ap" - Aperture fluxes from the afterburner measurements which are done on the parent images done by me with the LSST pipeline
            • "oab ap" - Aperture fluxes from the afterburner measurements which are done on the parent images done by the HSC pipeline

            Example 1

            Example 2

            Example 3

            Example 4

            Example 5

            You can see how much more extended the templates are for the smoothed case. However, the unsmoothed templates still have problems that need to be addressed. When the template is able to zero in on the actual galaxy the cmodel colors seem to be good.

            rearmstr Bob Armstrong added a comment -

            I have now looked at a much larger sample of clusters and this problem is generic for all of them where there is a large enough number of objects that the symmetry arguments fails because of three objects in a row. As seen above, this causes the galaxy templates to extend well beyond the size of the galaxy.

            These clusters will serve as a good test data set for future improvements to the deblender. I am going to close this issue for now.


              People

              • Assignee:
                rearmstr Bob Armstrong
                Reporter:
                rearmstr Bob Armstrong
                Watchers:
                Bob Armstrong
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel