Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-8384

jenkins plugin / configuration update

    Details

    • Type: Story
    • Status: Invalid
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: Continuous Integration
    • Labels:
      None

      Description

      There have been several recent incidents where the jenkins master proceses unexpectedly exited. This may be due to plugin / core conflicts or stale configuration. All plugins and plugin related configuration should be updated with the goal of resolving all warnings in the jenkins master log.

        Attachments

          Activity

          jhoblitt Joshua Hoblitt added a comment -

          Appears to be a duplicate of DM-8381.


            People

            • Assignee:
              jhoblitt Joshua Hoblitt
              Reporter:
              jhoblitt Joshua Hoblitt
              Watchers:
              Frossie Economou, Joshua Hoblitt
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Summary Panel