Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-8556

Rename validation_data_jointcal to testdata_jointcal

    Details

    • Story Points:
      1
    • Sprint:
      Alert Production S17 - 12
    • Team:
      Alert Production

      Description

      "validation_data_jointcal" is really "testdata_jointcal" and should be named accordingly, before jointcal becomes a stack dependency. Then all the test data I'm using can live there and we won't need optional dependencies on really large data sets (which are always installed by lsst distrib and lsstsw).

        Attachments

          Activity

          Hide
          Parejkoj John Parejko added a comment -

          Reminder to myself to do this on Monday.

          Show
          Parejkoj John Parejko added a comment - Reminder to myself to do this on Monday.
          Hide
          Parejkoj John Parejko added a comment -

          Will take care of this in the morning.

          Show
          Parejkoj John Parejko added a comment - Will take care of this in the morning.
          Hide
          Parejkoj John Parejko added a comment -

          Please take a look: none of this will work until I do the github rename of validation_data_jointcal -> testdata_jointcal, but at least this one is less complicated than the daf_butlerUtils -> obs_base rename, since jointcal is not yet a stack dependency (hence why I'm doing this now).

          Show
          Parejkoj John Parejko added a comment - Please take a look: none of this will work until I do the github rename of validation_data_jointcal -> testdata_jointcal, but at least this one is less complicated than the daf_butlerUtils -> obs_base rename, since jointcal is not yet a stack dependency (hence why I'm doing this now).
          Hide
          mtpatter Maria Patterson [X] (Inactive) added a comment -

          Ok, looks good to me on the 3 PRs.

          Show
          mtpatter Maria Patterson [X] (Inactive) added a comment - Ok, looks good to me on the 3 PRs.
          Hide
          Parejkoj John Parejko added a comment -

          Thanks for the quick review. Renamed package and merged all PRs: travis wouldn't pass until package was renamed. Done.

          Show
          Parejkoj John Parejko added a comment - Thanks for the quick review. Renamed package and merged all PRs: travis wouldn't pass until package was renamed. Done.

            People

            • Assignee:
              Parejkoj John Parejko
              Reporter:
              Parejkoj John Parejko
              Reviewers:
              Maria Patterson [X] (Inactive)
              Watchers:
              John Parejko, Maria Patterson [X] (Inactive), Simon Krughoff
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Summary Panel