Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-9074

lsstsw/bin/deploy broken due to missing conda package versions

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: lsstsw
    • Labels:
      None
    • Templates:
    • Story Points:
      0.25
    • Team:
      SQuaRE

      Description

      Travis CI for lsstsw is failing this morning with this error message. The last build was 3 days ago and passed without this error, so it seems likely that these package versions were removed from the public conda repos.

      PackageNotFoundError: Package not found: '' Packages missing in current linux-64 channels: 
       
        - fontconfig 2.12.1 0
        - glib 2.50.2 0
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jhoblitt Joshua Hoblitt
                Reporter:
                jhoblitt Joshua Hoblitt
                Reviewers:
                Tim Jenness
                Watchers:
                Joshua Hoblitt, Tim Jenness
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel