Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-9802

Update base docker images for alert stream

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: ap
    • Labels:
      None

      Description

      The base kafka image in the docker-compose file for the current alert_stream repo is deprecated already. Need to swap this image out with the current stable version of kafka, go through new release docs to update deprecated environment variables, swap out the zookeeper image, and upgrade the python base image of the main Dockerfile. We want to do this before testing because the currently used version of kafka and also the python base image lack features/performance we will want later, so we should test the versions we want to use.

        Attachments

          Activity

          No work has yet been logged on this issue.

            People

            Assignee:
            mtpatter Maria Patterson [X] (Inactive)
            Reporter:
            mtpatter Maria Patterson [X] (Inactive)
            Reviewers:
            Simon Krughoff
            Watchers:
            Maria Patterson [X] (Inactive), Simon Krughoff
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                CI Builds

                No builds found.