Uploaded image for project: 'LSST Verification and Validation'
  1. LSST Verification and Validation
  2. LVV-17105

Remove references to deprecated requirements from the LVV model

    Details

      Description

      I have found some instances where Verification Elements refer to LSE-61 requirements that no longer exist in LSE-61. For example, in the "Lower Level Requirement" field of LVV-175, it lists DMS-REQ-0071. In LSE-61, there is no DMS-REQ-0071, so this requirement should not be referenced in the MagicDraw model.

      I am not sure how to systematically find instances like this, but we should try to do so if possible. Once we've identified them, these references to non-existent requirements should be removed.

        Attachments

        Blocks Verification Issues

        There are no links.

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              aroberts Austin Roberts
              Reporter:
              jcarlin Jeffrey Carlin
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:

                Summary Panel