Uploaded image for project: 'Request For Comments'
  1. Request For Comments
  2. RFC-306

Rename deepCoadd_srcMatch as deepCoadd_measMatch

    XMLWordPrintable

Details

    • RFC
    • Status: Implemented
    • Resolution: Done
    • DM
    • None

    Description

      measureCoaddSources.py writes datasets deepCoadd_meas (catalog of measurements) and deepCoadd_srcMatch (matches between catalog and reference). The naming of the latter appears to be an error during the port of functionality from HSC. In order to make clearer the relationship with the "meas" catalog, it would be better named deepCoadd_measMatch.

      This change will affect only what the butler calls the dataset. It should not invalidate any existing files on disk; they will just have to be read by the butler using a different dataset name.

      Attachments

        Issue Links

          Activity

            People

              price Paul Price
              price Paul Price
              Jim Bosch, John Swinbank, Paul Price
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                Planned End:

                Jenkins

                  No builds found.